Canada - Presale Clubs Book a Tour Issue

Incident Report for Anytime Fitness International

Resolved

The issue affecting pre-sale clubs in Canada where Book a Tour submissions were not creating appointments on the default salesperson’s ClubOS calendar has been resolved.

Normal functionality has been restored. If you continue to experience any issues, please submit a support ticket for further assistance.
Posted Aug 20, 2026 - 17:41 UTC

Investigating

We are currently investigating an issue affecting pre-sale clubs in Canada where Book a Tour submissions may not create an appointment on the default salesperson’s ClubOS calendar.
Our teams are actively working to identify the cause and restore normal functionality. We will provide additional updates as more information becomes available.
Posted Aug 19, 2026 - 19:43 UTC
This incident affected: Software Partners (Club OS).