ClubWise - Task List Call Functionality Issue

Incident Report for Anytime Fitness International

Resolved

The issue affecting call tasks within the task list has been fully resolved, and all systems are now operating normally.

If you continue to experience any lingering issues, please reach out through our standard support channels
Posted Apr 23, 2026 - 13:15 UTC

Investigating

We are currently investigating an issue affecting call tasks within the task list. Some users may experience errors when attempting to complete certain call tasks.

Our team is actively working with the vendor to identify the cause and will provide updates as more information becomes available.
Posted Apr 21, 2026 - 18:47 UTC
This incident affected: Software Partners (Clubwise).